Update smartphones before September 27, services like Google's Gmail, YouTube will not work on older Android versions

Update smartphones before September 27, services like Google’s Gmail, YouTube will not work on older Android versions

Starting September 27, users running Android version 2.3.7 and lower will get a “username or password error” whenever they sign-in to any of the Google apps loaded on the phone.

symbolic picture

Google will no longer support sign-in on Android phones running version 2.3.7 or lower. This change will be effective from 27 September. This is confirmed by an email sent by Google to users. The email advises users to update to at least Android 3.0 Honeycomb to continue using Google apps beyond September.

This will affect system and app level sign-in but users should be able to sign in to Gmail, Google Search, Google Drive, YouTube and other Google services through the phone’s browser. In its report, 9to5Google has shared a screenshot of an email sent to users who are likely to be affected by this change. Users on very old versions of Android are likely to be very small, and Google is doing this to help protect user data and maintain account security.

Starting September 27, users running Android version 2.3.7 and lower will get a “username or password error” whenever they sign-in to any of the Google apps loaded on the phone.

Need to update software or switch phone

These emails appear as an alert notification to some of these users who are still using older software versions, asking them to update their software or switch phones. The report says that after September 27, users of older Android versions will get an error when they try to sign in to Google products and services like Gmail, YouTube and Maps. They will still get an error if they try to add or create a new Google Account or do a factory reset and try to sign in again.

Error on signing in

If users of older Android versions try to change their Google Account password, users who sign out on all devices and try to sign in again will also get an error. The error will continue to appear even after you try to remove the account from the device and add it again.

Overall, there will be no option left for software users on Android v2.3.7 and below and you will need to update to the new Android version to continue using Google apps and services without any interruption.

read this also-

These 20 apps are the enemies of your phone, sucking the most battery and destroying your phone

64 megapixel camera and 5065 mAh battery POCO F3 GT has many features, know features and price

.

realistic reality mobile new
Default image
Damini Sharma
Experienced Senior Content Writer with a demonstrated history of working in the information technology and services industry. Skilled in SEO Copywriting, Web Content Writing, Storytelling, Blogging, and Social Media. Strong media and communication professional with a mass communication focused in Journalism from Sjmc davv indore.
Articles: 2766